Tag Archives: servercp centos 5

ServerCP or DSM install issue on Fedora Core 6 and Centos 5

When performing installs on Fedora Core 6 you may run into the error below.

dependency error:
libsybdb.so.4 needed by package dsmphp

The problem is a conflicting freetds package within the Fedora extras reposistory. You can do one of two things to complete the install.

1. Add the below line to the /etc/yum.repos.d/fedora-extras.repo
exclude=freetds freetds-devel

2. Run the command:
yum clean all

Update!

Same error shows up under Centos 5 systems:

dependency error:
libsybdb.so.5 needed by package dsmphp

Fix:
1. Run: yum clean all

2. Download latest RHEL 5 or Centos 5 rpm packages for: freetds, freetds-devel and unixODBC and install them.

3. Run the installer again!

Share/Bookmark